Faulty Antipollution!!!

Scrie răspuns
Avatar utilizator
Norishor
Mesaje: 2196
Membru din: Dum Mar 01, 2009 9:10 pm
Marca si model masina: Citroen C2 VTS - 1.6 16V - Black Beauty
Numar Inmatriculare: NOR
Localitate: Bucuresti / Campina

Re: Faulty Antipollution!!!

Mesaj de Norishor » Sâm Noi 26, 2016 2:17 pm

Valeo parca are cel mai bun pret / calitate.
:idea: Diagnoza computerziata - Lexia/DiagBox: Activari/dezactivari optiuni (centuri, DRL, AUX, etc..) /Update soft ECU /Resetare auto-adaptivi /Programare cheie noua /Programare RD/RT CD/Mp3 /Diagnoza pre-achizitie auto
:idea: Reparatii diverse cheie telecomanda
:arrow: http://www.facebook.com/ClubCitroenC4

Ioan
Mesaje: 13
Membru din: Mar Dec 29, 2015 10:49 pm
Marca si model masina: Citroen C4 1.6 Hdi, 80 kw
Numar Inmatriculare: HSP

Re: Faulty Antipollution!!!

Mesaj de Ioan » Sâm Noi 26, 2016 9:43 pm

Multumesc. :hi

Avatar utilizator
Norishor
Mesaje: 2196
Membru din: Dum Mar 01, 2009 9:10 pm
Marca si model masina: Citroen C2 VTS - 1.6 16V - Black Beauty
Numar Inmatriculare: NOR
Localitate: Bucuresti / Campina

Re: Faulty Antipollution!!!

Mesaj de Norishor » Sâm Noi 26, 2016 10:53 pm

Pt. cei cu EGR... in special pt. 1.6Hdi:
Inainte de a inlocui EGR, asigurati-va ca aveti ultima versiune existenta a softului de injectie. :wink:

Imagine

Pentru mai multe info:
viewtopic.php?f=17&t=7126" onclick="window.open(this.href);return false; :hi :drive
:idea: Diagnoza computerziata - Lexia/DiagBox: Activari/dezactivari optiuni (centuri, DRL, AUX, etc..) /Update soft ECU /Resetare auto-adaptivi /Programare cheie noua /Programare RD/RT CD/Mp3 /Diagnoza pre-achizitie auto
:idea: Reparatii diverse cheie telecomanda
:arrow: http://www.facebook.com/ClubCitroenC4

gambino88
Mesaje: 3
Membru din: Dum Feb 12, 2017 9:18 am
Marca si model masina: c4 picasso 2008 , 1.8
Numar Inmatriculare: B 62 aoh

Re: Faulty Antipollution!!!

Mesaj de gambino88 » Lun Iul 03, 2017 12:30 pm

Salutare,

La mine problema a aparut imediat dupa schimbarea distributiei.

Faulty antipollution care tine cam jumatate de zi.
+ ocazionalele Handbrake faulty si ESR faulty.

Astazi am observat ca incepuse sa imi taie si puterea si trepida.

Aveti mai jos filmuletul...


alinionitac4
Mesaje: 1
Membru din: Sâm Mar 25, 2017 2:58 pm
Marca si model masina: Citroen C4 1.6 16V

Re: Faulty Antipollution!!!

Mesaj de alinionitac4 » Joi Noi 02, 2017 1:02 pm

Salutare!

Revin si eu cu aceeasi problema!
Anul trecut la cateva saptamani dupa ce am achizitionat masina mi-a aparut in bord in timp ce stationam la un semafor din bucuresti celebra eroara "Depollution system fault". Am fost intr-un service, mi-a pus-o la laptop si eroare se pare ca aparea din cauza unui senzor de turatie. Mi-au schimbat senzorul respectiv, iar problema s a rezolvat, nu am mai avut nici o problema.
Astazi de dimineata pentru ca intarziam la munca am decis sa plec cu masina la munca., la cateva zile de la ultima pornire a motorului. Am invartit cheia si a pornit motorul destul de greu si ciudat, in sensul ca tremura masina destul de urat, nu mai patisem asa ceva pana acum, m-am gandit ca e de la frig si de la faptul ca nu o mai folosisem de cateva zile, iar dupa cateva seconde mi-a aparut in bord eroarea "Antipollution fault" (observati va rog diferenta de denumire fata de prima oara) si s a aprins beculetul de la engine. Am oprit motorul ca m am speriat, si am incercat din nou dupa cateva minute, insa acelasi tremurat si aceeasi eroare. Am oprit motorul si am plecat cu ratb-ul spre munca ca imi era frica sa nu ma lase pe drum ca prima data.
Mentionez ca prima data nu-mi mai pornea motorul deloc doar aparea eroarea, iar acum porneste doar ca termura..
Ceva idei?

Avatar utilizator
dragos_adrian_ro
Mesaje: 37
Membru din: Joi Dec 08, 2011 8:35 pm
Marca si model masina: Citroen C4 HDi 1.6
Numar Inmatriculare: IL-32-AKI
Localitate: Versailles

Re: Faulty Antipollution!!!

Mesaj de dragos_adrian_ro » Sâm Noi 04, 2017 2:04 am

referitor la oprirea carutzei in drum cand turatia atinge 2000 sau 2500 parca, nu mai tin minte bine, am avut problema asta demult
La citroen au pus Lexia si diagnosticul a fost ca este presiunea prea slaba in rampa comuna (common rail) de motorina, cea care alimenteaza injectoarele.
devizul.., schimbare pumpa de inalta presiune, piesa plus manopera la citro baneasa..., nitel peste 2000 de euroi.
am resetat eroarea si am plecat acasa cu coada intre picioare ca si chiar daca aveam banii astia tot nu eram dispus sa-i dau
Asta se intampla cand aveam 130-140 de mii
Problema a fost mult mai simpla, era zenzorul din capul rampei, senzorul care masoara presiunea si daca nu e cat trebuie intre nu stiu cati bari, atunci calculatorul masinii intra brusc in protectie si opreste masina.
Schimbat senzor, nou noutz undeva la 70 de ron parca si acum am 400 de mii cu aceasi pompa de inalta pe care vroia sa mi-o schimbe bulangii de la baneasa
Asta este cazul meu care se pare ca este unul foarte intalnit la 1.6 HDi
Bafta la surubarit :sign7:

Avatar utilizator
loeb_s_c4
Mesaje: 31
Membru din: Dum Mai 29, 2011 9:27 pm
Localitate: Bucharest

Re: Faulty Antipollution!!!

Mesaj de loeb_s_c4 » Mie Dec 20, 2017 11:18 am

Si mie imi aparea mesajul "Antipollution faulty" dar inainte de a porni masina (nu in timpul mersului cum am vazut ca s-au mai plans alti colegi cu aceeasi problema), avant ca efect imposibilitatea de a porni motorul.

Intr-un final s-a dovedit a fi bateria descarcata. Ciudat totusi ca s-a descarcat dupa doar 3 ani de folosinta aproape zilnica (Varta Silver 63 Ah 610 A). Ajunsese sa fie asa descarcata incat nu mai mergea nici inchiderea centralizata. Am reusit s-o repornesc folosind curent de la alta masina.

Si filmuletul cu problema: Antipollution faulty Citroen C4 - the car won't start
Citroen C4, 2008, 1.6HDI, 92CP

Mitumrz
Mesaje: 2
Membru din: Vin Mar 01, 2019 8:44 pm
Marca si model masina: Citroen C4 1.6HDI
Numar Inmatriculare: PH

Re: Faulty Antipollution!!!

Mesaj de Mitumrz » Sâm Mar 02, 2019 8:22 am

Salut, de ceva timp am si eu problema cu antipollution faulty, 1.6 HDI 9hx

Simtome: prima data la plecare cu a 1-a turat la maxim a murit motorul, la ceva timp am s-a intamplat iarasi in mers cu a 2-a sau a 3-a aceeasi chestie, la accelerare brusca, apoi a inceput sa se intample din ce in ce mai des, apare becul martor pe bord dar dupa 2-3 porniri dispare dar de fiecare data cand accelerez brusc se opreste motorul, ieri a facut acceasi chestie numai ca se oprea motorul si cand o turam pe loc.

Mentionez ca am incercat sa pornesc motorul in mers dupa ce a murit dar nu porneste decat daca opresc pe loc, sa nu se mai invarta roata, porneste usor la prima cheie, am mai observat zilele trecute cand am alimentat ca era ceva presiune in rezervor, a fasait cand am deschis busonul, de alimentat alimentez in general de la petrom, din ce am citit pe aici poate fi de la motorina pana la senzori mai putin FAP la simtomele acestea, masina are aproximativ 200.000

b94tfr
Mesaje: 1
Membru din: Vin Apr 05, 2019 5:44 pm
Marca si model masina: Citroen C4, 1.4 Benzina/2005 Coupe
Numar Inmatriculare: b94tfr

Re: Faulty Antipollution!!!

Mesaj de b94tfr » Vin Apr 05, 2019 6:50 pm

Salutare tuturor. Dupa 37 de pagini citite pe acest topic, ma vad nevoit sa cer si eu ajutorul celor "mai cunoscatori si patiti". Voi incerca sa nu fac un roman din postare, insa o sa incerc sa ating in detaliu "simptomele situatiei".
Am un Citroen C4 1.4 Benzina, 65KW/ 2005. Pana acum o saptamana, masina a mers impecabil. Cu cateva zile inainte de Autopollution Fault ( nu stiu daca are vreo legatura, am facut schimburile filtre si ulei la Norauto Bucuresti).

Acestea fiind spuse:

1.Intr-o frumoasa zi de sambata dimineata, ma urc in masina, dau 2 chei, porneste si se opreste instant ( parca i s-ar taia alimentarea).Mi s-a parut instant ca ceva e in neregula avand in vedere ca nu mai facuse asa ceva.
2.O ia la 3-a cheie, zic cine stie ce a avut... Merg cateva sute de metrii, apare martorul de CHECK ENGINE ( si eroarea de Autopollution Deffailant sau ceva de genul Fault). Masina se comporta normal in timpul asta, fara alte simptome.
3.Ajung unde am treaba, o parchez, intru intr-un magazin, insa standu-mi pe suflet situatia, ma intorc la masina sa mai vad o data eroarea. O pornesc din nou, ii dau un CHECK din butonul de sub display, aceeasi eroare de mai sus.
4.Ma intorc in magazin cu gandul ca cine stie, dupa vreo 30 de minute, vreau sa plec acasa...masina nu mai porneste (chei dupa chei, insa se comporta ca si cum nu s-ar alimenta, desi invartea motorul)
5.O iau cu platforma, o duc la un service in Titan, la o straduta de casa. De acolo, ei avand un laptop defect si neputand sa puna testerul (alta poveste), imi reseteaza eroarea prin metoda borna+ deconectata si contact.
6.Dupa, masina porneste in nenumarate randuri pana sa ma duc sa o iau, omul imi spune ca mergand nu are ce sa se apuce sa-i faca, si sa o iau, iar in momentul in care le vine laptopul daca mai face figuri sa ma intorc pentru tester.
7.Toate excelente, plec si bag vreo 10L de "benzina mai buna" la indicatia mecanicului ( ce am avut in apropiere si de unde bag in mod normal, un MOL, benzina 100).
8.Dupa vreo 5 KM, apare iar eroarea insa trebuie sa specific fara ca masina sa nu mearga rotund, sa aiba probleme de turatie, etc.Ma intorc direct la service (intre timp ajunsese laptopul), imi pune pe ea tester (nu lexia, delphi din cate am inteles) si imi da 2 erori pe ceva SOLENOID... 2 si 4. Din cate am inteles, in urma erorilor ar fi fost vorba de bobina de inductie.
9.Las masina acolo, comand si schimb bobina si bujiile ( la sfatul mecanicului, sa fie aprinderea toata noua, mai ales ca bujiile nu fusesera schimbate). Imi face aceleasi figuri, ma intorc la service, imi sterge erorile, imi leaga o masa suplimentare de minus pe motor, gandindu-se sa nu fie intrerupta pe undeva.
10.Plec si in 2 KM, mi se aprinde iar sensorul CHECK ENGINE, respectiv Autopollution, iar masina mi se opreste in drum.Incerc cateva chei, nu porneste nimic. Claxoane, banda 2, avarii, nebunie ( ma ajuta un politist sa o-mping pe dreapta/btw mi-a lasat un gust placut macar faza asta, pe langa toata tevatura).
11.De specificat ca dupa schimbarea bobinei si a bujiilor, fata de prima data, acum masina parea sa dea in bot, sa nu se accelereze, parea ca i se taie alimentarea si nu statea la relanti.
12.O trag intr-o parcare, ma intorc dupa vreo 3 ore cand se raceste, incerc sa o pornesc. Nimic. Mi-amintesc de smecheria invatata de la mecanic, iau borna+, pun contactul, pun inapoi borna sa sterg eroarea, dupa vreo 5 chei reusesc sa o pornesc, si cu vorba romaneasca a "morcovului in..." reusesc sa o duc inapoi la serviciul aflat la aprox. 1 KM distanta.

Daca ma puteti ajuta, cu un sfat sau ce ar putea fii, v-as ramane profund indatorat. In momentul de fata, mecanicul mi-a dat cateva variante pe care le-am gasit si aici, cum ar fii verificarea partii electrice, calculatorul de bord, senzorul de presiune...insa mi-a spus omul sa nu se apuce sa schimbe si sa ma incarce cum a fost cu bobina, pana nu reuseste sa vada clar de unde este...

Pe tester toate valorile sunt in parametrii, injectoare, sonde lambda, tot tot... am incercat sa gasesc in sector 3 si am dat vreo 2 telefoane pentru lexia, avand in vedere ca nu stiu daca ajung cu masina mai departe de 2 strazi...insa, a mai patit cineva asa ceva? Vreo idee?

Seara faina,
...si scuze daca am scris prea mult si nu aveti rabdare de a citii :lol: , insa " m-a cam disperat".

chelner
Mesaje: 53
Membru din: Sâm Apr 14, 2012 1:45 pm
Marca si model masina: Citroen C4 1.6 HDI,110 Cp
Numar Inmatriculare: B 51 CDJ
Localitate: Bucuresti

Re: Faulty Antipollution!!!

Mesaj de chelner » Vin Apr 05, 2019 11:28 pm

Poti lua legatura cu userul Norishor,telefonic sau aici pe forum.viewtopic.php?f=4&t=7126

Mitumrz
Mesaje: 2
Membru din: Vin Mar 01, 2019 8:44 pm
Marca si model masina: Citroen C4 1.6HDI
Numar Inmatriculare: PH

Re: Faulty Antipollution!!!

Mesaj de Mitumrz » Joi Apr 11, 2019 4:17 pm

Mitumrz scrie:
Sâm Mar 02, 2019 8:22 am
Salut, de ceva timp am si eu problema cu antipollution faulty, 1.6 HDI 9hx

Simtome: prima data la plecare cu a 1-a turat la maxim a murit motorul, la ceva timp am s-a intamplat iarasi in mers cu a 2-a sau a 3-a aceeasi chestie, la accelerare brusca, apoi a inceput sa se intample din ce in ce mai des, apare becul martor pe bord dar dupa 2-3 porniri dispare dar de fiecare data cand accelerez brusc se opreste motorul, ieri a facut acceasi chestie numai ca se oprea motorul si cand o turam pe loc....

Revin cu update: Dupa 3 service-uri in care mi s-a spus ca trebuiesc schimbate injectoarele, pompa de inalta si nu mai stiu ce, am dat comanda de senzorul de presiune in rampa, m-am incumetat sa ma bag eu sa il schimb si dupa toate astea masina si-a revenit, nu mai se opreste si functioneaza ca inainte :D

Mentionez ca am fost si la Totcitro serv unde mi-a spus ca posibil sa fie senzorul de vina sau cablajul si cam aia a fost.

Avatar utilizator
anne
Mesaje: 364
Membru din: Joi Apr 12, 2007 4:08 pm
Numar Inmatriculare: B-62-HGU
Localitate: BUCURESTI

Re: Faulty Antipollution!!!

Mesaj de anne » Lun Iul 08, 2019 10:52 pm

Buna seara, am si eu o problema. De cca 7 zile mi-a apărut mesajul faulty antipollution si martor de bord. Personal nu ma deranjează martorul, însă când stau pe loc turatia la relanti oscilează, masina tremura si mai nou cand m-am uitat sub capota se misca motorul. În viteza 1 și 2 merge greu, nu mai pleacă de pe loc in viteza. După 3000 turatii merge ok. Am mers pe chei cu 130 și trage bine. Este posibil sa fie de la benzina, am băgat ultima dată 95 de la petrom.Acum i-am pus un adeziv si astept sa mai consum benzina, ca sa bag super 100 de la omv. Am scos si borna baterie si nu a dispărut nici martorul, nici lipsa de putere in viteza 1 și 2. Ce are? Sunt injectoarele, EGR? Va implor, un sfat ceva. Seară bună 🤗
CITROEN C4 coupe VTR 1.6i 110 CP neagra
B-62-HGU cu stiker
Citroen C3

Scrie răspuns

Înapoi la “Probleme tehnice...sau mai putin tehnice”